• 0538 605 20 99
  • 0216 475 74 19

Joomla 3.7.1 Yayınlandı


Kritik ve önemli bir güvenlik açığının kapatıldığı Joomla! 3.7.1 sürümü yayınlandı. Joomla! 3.7.1 sürümü 3.x serisinin son ve en yeni güvenlik sürümüdür.
Joomla! 3.7.1 sürümü ile Joomla! 3.7.0 yi etkileyen bir adet önemli güvenlik açığı giderilmiş olup aynı zamanda çeşitli hata düzeltmeleri de yapılmıştır.

Joomla 3.7.1 ile giderilen güvenlik sorunu
1 adet Yüksek Öncelikli - Çekirdek - SQL Enjeksiyon ( Joomla! 3.7.0 yi etkileyen ) güvenlik açığı kapatıldı.

Joomla! 3.7.0 kullanıcılarının sitelerini daha güvenli ve stabil bir kullanım için Joomla! 3.7.1 e güncellemelerini önemle tavsiye ediyoruz.
Bu arada Joomla 3.7.x için resmi Türkçe dil paketinin henüz yayınlanmadığını ve site yönetiminde bazı bölümlerin İngilizce görüntülendiğini belirtmekte fayda görüyoruz. Bu durumun kısa zamanda telafi edileceğini ümit ediyoruz.

Joomla 3.7.1 genel sürümü ( İngilizce ) indirmek için tıklayınız.
Joomla 3.7.1 e yükseltme paketini ( İngilizce ) indirmek için tıklayınız.
Joomla 3.7.1 Türkçe dil paketini indirmek için tıklayınız.
Joomla 3.7.1 sistem gereksinimlerini öğrenmek için tıklayın.