• 0538 605 20 99
  • 0216 475 74 19

Joomla! 3.8.4 Yayınlandı


Joomla projesi geliştiricileri Joomla! 3.8.4 sürümünü yayınladılar. Joomla! 3.8.4 dört adet güvenlik açığının kapatıldığı ayrıca rapor edilen 100 ün üzerinde hatanın giderilip iyileştirmeler yapıldığı bir bakım ve aynı zamanda güvenlik sürümüdür.

Joomla! 3.8.4 ile kapatılan güvenlik açıkları
1 Adet Düşük seviye Çekirdek XSS güvenlik açığı. - Modül sistemi. Etkilenen sürümler ( Joomla 3.0.0 - 3.8.3 )
1 Adet Düşük seviye Çekirdek XSS güvenlik açığı. - Com_fields. Etkilenen sürümler ( Joomla 3.7.0 - 3.8.3 )
1 Adet Düşük seviye Çekirdek XSS güvenlik açığı. - Uri sınıfında. Etkilenen sürümler ( Joomla 1.5.0 - 3.8.3 )
1 Adet Düşük seviye Çekirdek SQLi güvenlik açığı - Hathor postinstall message. Etkilenen sürümler ( Joomla 3.7.0 - 3.8.3 )

Joomla! 3.8.4 ile yapılan hata düzeltmeleri ve iyileştirmelerden bazıları
İletişim formu 17743 numaralı hata.
Akıllı aramada genel kelime arama performans iyileştirmesi.
Akıllı arama indeksleme işleminde performans iyileştirmesi.
jQuery Autocomplete güncellemesi.
Code Mirror güncellemesi.
Virgül ve boşlukları işlemek için srcset url dönüştürmesi güncellemesi.
Hata düzeltmelerinin tam listesi için GitHub sitesini ziyaret ediniz.

Joomla! kullanıcılarının joomla 3.8.x sitelerini daha stabil ve güvenli bir kullanım için Joomla! 3.8.4 e güncellemelerini tavsiye ediyoruz.

Güncelleme işleminden önce sitenizin yedeğini almayı unutmayınız.

Joomla 3.8.4 genel sürümü ( İngilizce ) indirmek için tıklayınız.
Joomla 3.8.4 e yükseltme paketini ( İngilizce ) indirmek için tıklayınız.
Joomla 3.8.4 Türkçe dil paketini indirmek için tıklayınız.
Joomla 3.8.4 sistem gereksinimlerini öğrenmek için tıklayınız.