• 0538 605 20 99
  • 0216 475 74 19

Joomla! 3.8.12 Yayınlandı


Joomla projesi geliştirici takımı Joomla! 3.8.12 sürümünü hayata geçirdiler. Joomla 3.8.12 nin üç adet güvenlik açığının kapatıldığı ve 20 den fazla hata düzeltmesi ve iyileştirme içeren bir güvenlik ve bakım sürümü olduğunu belirtmekte fayda görüyoruz.

Joomla! 3.8.12 ile kapatılan güvenlik açıkları
Düşük Öncelikli - Çekirdek - InputFilter de Phar saplamaları. Etkilenen sürümler ( Joomla 1.5.0 - 3.8.11 arası )
Düşük Öncelikli - Çekirdek - Site ön yüz profilinde XSS açığı. Etkilenen sürümler ( Joomla 1.5.0 - 3.8.11 arası )
Düşük Öncelikli - Çekirdek - Özel alanlarda ACL ihlali. Etkilenen sürümler ( Joomla 3.7.0 - 3.8.11 arası )

Joomla! 3.8.12 ile yapılan hata düzeltmeleri ve iyileştirmelerden bazıları
mod_articles_latest ve mod_articles_news : Öne çıkan makaleler gösterilecek şekilde düzenlenmesi.
Com_content etiketler : Diğer öğe bilgileri gizli olarak ayarlandığında etiketlerin görüntülenmesi düzeltmesi.
com_tags : Tüm etiketler varsayılan düzen düzeltmesi
Yönlendirme bileşenindeki arşivlenmiş duruma göre filtrelemeye izin verme düzeltmesi.
Hata düzeltmelerinin tam listesini görmek için GitHub sitesini ziyaret edin.

Joomla! kullanıcılarının sitelerini daha stabil ve güvenli bir kullanım için Joomla! 3.8.12 ye güncellemelerini tavsiye ediyoruz.

Güncelleme işleminden önce sitenizin yedeğini almayı unutmayınız.

Joomla 3.8.12 genel sürümü ( İngilizce ) indirmek için tıklayınız.
Joomla 3.8.12 ye yükseltme paketini ( İngilizce ) indirmek için tıklayınız.
Joomla 3.8.12 Türkçe dil paketini indirmek için tıklayınız.
Joomla 3.8.12 sistem gereksinimlerini öğrenmek için tıklayınız.