Joomla 3.9.18 Yayınlandı



Joomla projesi geliştirici takımı hatalı yayınlanan Joomla 3.9.17 sürümününün ardından Joomla 3.9.18 sürümününü yayınladılar. Joomla 3.9.18 kırk adetten fazla hata düzeltmesi ve iyileştirme içeren aynı zamanda 3 adet güvenlik açığının kapatıldığı bir bakım ve güvenlik sürümüdür.

Joomla 3.9.18 ile kapatılan güvenlik açıkları
Düşük Öncelikli - Çekirdek - Com_users erişim seviyesi düzenleme işlevinde yanlış erişim kontrolü. ( Joomla 3.8.8 - 3.9.16 arası )
Düşük Öncelikli - Çekirdek - Kullanıcı grubu tablosunda kök kullanıcı grubu için eksik kontroller açığı. ( Joomla 2.5.0 - 3.9.16 arası )
Düşük Öncelikli - Çekirdek - Com_users erişim seviyesi silme işlevinde yanlış erişim kontrolü açığı. ( Joomla 2.5.0 - 3.9.16 arası )

Joomla 3.9.18 ile aşağıdakiler dahil olmak üzere çeşitli hata ve iyileştirmeleri ele almaktadır.
3.9.16 sürümündeki gereksiz dosyalar kaldırıld.
Çoklu Dilde İlişkiler : Menü Öğeleri ve Kategori deki ilişkileri düzenleme düğmeleri için düzeltme.
PHPMailer en son sürümüne yükseltildi.
Yeni MVC sınıfları 4.0 yerine 5.0 için amortisman notu.
Üçüncü taraflar tarafından yardım sistemi kullanımını kolaylaştırıldı.
PostgreSQL : 28278 numaralı modül yüklemesi için düzeltme yapıldı.
Hata düzeltmelerinin tam listesi için GitHub u ziyaret ediniz.

Joomla! kullanıcılarının sitelerini daha stabil ve güvenli bir kullanım için Joomla! 3.9.18 e güncellemelerini tavsiye ediyoruz.

Güncelleme işleminden önce sitenizin yedeğini almayı unutmayınız.

Joomla 3.9.18 genel sürümü ( İngilizce ) indirmek için tıklayınız.
Joomla 3.9.18 e yükseltme paketini ( İngilizce ) indirmek için tıklayınız.
Joomla 3.9.18 Türkçe dil paketini indirmek için tıklayınız.
Joomla 3.9.18 sistem gereksinimlerini öğrenmek için tıklayınız.




© 2020 Joomladestek.org
[ joomladestek.org ] is not affiliated with or endorsed by The Joomla! Project™ or Open Source Matters.
The Joomla!® name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries..