Joomla 3.9.24 Yayınlandı



Joomla projesi geliştirici takımı Joomla 3.9.24 sürümününü yayınladılar. Joomla 3.9.24 bazı hata düzeltmeleri ve iyileştirmeleri içeren aynı zamanda 3 adet güvenlik açığının kapatıldığı bir bakım ve güvenlik sürümüdür.

Joomla 3.9.24 ile kapatılan güvenlik açıkları
Düşük Öncelik - Düşük Etki - com_modules modül adları görüntüleme açığı. ( Joomla! 3.0.0 - 3.9.23 ü etkiler )
Düşük Öncelik - Orta Etki - mod_breadcrumbs aria-label özniteliğindeki XSS açığı. ( Joomla! 3.9.0 - 3.9.23 ü etkiler )
Düşük Öncelik - Orta Etki - com_tags resim parametrelerinde XSS açığı. ( Joomla! 3.1.0 - 3.9.23 ü etkiler )

Joomla 3.9.24 ile aşağıdakiler dahil olmak üzere çeşitli hata ve iyileştirmeleri ele almaktadır.
PHP 8 uyumluluğunu sağlamak için düzeltmeler yapıldı.
Zip dosyalarını içeren zip arşivleriyle ilgili performans sorunu çözümü.
Kullanımdan kaldırılan özellik politikasının kaldırılması ve yeni İzin Politikasının eklenmesi.
Joomla / resim bağımlılığının güncellemesi.
Sabit regresyon SMTP Ayarları testi.
Genel yapılandırmada boş parolaları kaydetme problemi düzeltildi.
Hata düzeltmelerinin tam listesi için GitHub u ziyaret ediniz.

Joomla! kullanıcılarının sitelerini daha stabil ve güvenli bir kullanım için Joomla! 3.9.24 e güncellemelerini tavsiye ediyoruz.

Güncelleme işleminden önce sitenizin yedeğini almayı unutmayınız.

Joomla 3.9.24 genel sürümü ( İngilizce ) indirmek için tıklayınız.
Joomla 3.9.24 e yükseltme paketini ( İngilizce ) indirmek için tıklayınız.
Joomla 3.9.24 Türkçe dil paketini indirmek için tıklayınız.
Joomla 3.9.24 sistem gereksinimlerini öğrenmek için tıklayınız.





© 2022 Joomladestek.org
[ joomladestek.org ] is not affiliated with or endorsed by The Joomla! Project™ or Open Source Matters.
The Joomla!® name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries..