Joomla 3.9.27 Yayınlandı



Joomla projesi geliştirici takımı Joomla 3.9.27 sürümününü yayınladılar. Joomla 3.9.27 onbeş in üzerinde hata düzeltmeleri ve iyileştirmeleri içeren aynı zamanda 3 adet güvenlik açığının kapatıldığı bir bakım ve güvenlik sürümüdür.

Joomla 3.9.27 ile kapatılan güvenlik açıkları
Düşük Önem - Düşük Etki - MediaHelper : canUpload yürütülebilir blok listesine HTML ekleme açığı. ( Joomla! 3.0.0 - 3.9.26 ya kadar olanları etkiler )
Düşük Önem - Düşük Etki - AJAX yeniden sıralama uç noktasında CSRF açığı. ( Joomla! 3.0.0 - 3.9.26 ya kadar olanları etkiler )
Düşük Önem - Düşük Etki - Veri indirme uç noktalarında CSRF açığı. ( Joomla! 3.0.0 - 3.9.26 ya kadar olanları etkiler )

Joomla 3.9.27 ile aşağıdakiler dahil olmak üzere çeşitli hata ve iyileştirmeler ele alınmaktadır.
FLoC yi varsayılan olarak devre dışı bırakma.
Akıllı arama için Postgres uyumluluk düzeltmeleri.
Akıllı arama için indeksleme performansının iyileştirilmesi.
Tablolarda saklanan nesnelere json olarak izin verme.
Eklenti PHP 8 iyileştirmeleri.
Hata düzeltmelerinin tam listesi için GitHub u ziyaret ediniz.

Joomla! kullanıcılarının sitelerini daha stabil ve güvenli bir kullanım için Joomla! 3.9.27 ye güncellemelerini tavsiye ediyoruz.

Güncelleme işleminden önce sitenizin yedeğini almayı unutmayınız.

Joomla 3.9.27 genel sürümü ( İngilizce ) indirmek için tıklayınız.
Joomla 3.9.27 ye yükseltme paketini ( İngilizce ) indirmek için tıklayınız.
Joomla 3.9.26 Türkçe dil paketini indirmek için tıklayınız.
Joomla 3.9.26 sistem gereksinimlerini öğrenmek için tıklayınız.




© 2022 Joomladestek.org
[ joomladestek.org ] is not affiliated with or endorsed by The Joomla! Project™ or Open Source Matters.
The Joomla!® name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries..